¿alguien sabe como quitar el respaldo del asiento trasero de una ford lobo crew cab mod. 2005?

crew cab me refiero que es de 4 puertas

trae 2 clips se tiene q meter la mano y safarlos por debajo del respaldo, http://www.f150online.com/forums/articles-how-tos/371613-f150-rear-seat-removal-2004-2008-my-way.html
jose d

¿por que mi carro se ahoga despues de un rato?

miren verán tengo un lumina 96 con motor v6 3100 y cuando lo prendo prende bien no batalla pero cuando avanzo como un kilómetro
el motor se empieza a ahogar y a tironear le piso mas a fondo al acelerador y responde vien bofo y no avanza pero no se me apaga llego a un alto y acelero responde bien bofo me detengo lo apago y lo prendo prende como si estuviera descargada la batería lo apago otra ves y enciende como si nada y avanzo como si nada otro kilómetro mas, y la falla regresa ya lo lleve con un mecánico me dijo que era la transmisión y lo lleve con otro mecánico y me dijo que eran los balancines o botadores (como trae ruido de punterías) que no abre o cierra la cámara de conbustion y cuando el motor avanza la gasolina se empieza acumular en el pistón y no quema como debe ser.. ya le puse bomba nueva de gasolina y los filtros de la gasolina nuevos y los cables y bujías nuevas y las tres bobinas nuevas.
les hago esta pregunta por que ya no se si creerle a los mecánicos me dí sen historias diferentes parece que están adivinando . alguen me puede ayudar!!!!!

¿renault me gane no arranca?

al meter la tarjeta y oprimir el botón no da marcha y se activan los ventiladores alguien sabe que puede ser

¿mi carro no prende pero si las luces?

le doy ala llave pero no da nada ni hace ruido pero si prenden las luces la pila es nueva me dijo un amigo que puede ser la pastilla o el suitsh de ensendido o el arranque

¿humo azul nomas al acelerar?

tengo una lobo 98 8 cil saca humo al acelerar pero cualquier cosa caminando no saca nada, saca a mas de 3000 RPM o subidas sumamente inclinadas, claro acelerando, pero suelto el acelerador y deja de aventar humo, la maquina nunca me ha fallado ni se calienta pero tal ves pueda ser por que hace un año se me calentó exageradamente en la carretera se alocaron los sensores del tablero sobre todo el del aceite pero deje que se enfriara y seguí mi camino normal. ayuden me con mi problema que me recomiendan. gracias.